Bug 1268670 - NFS support for gvfs is not available in Fedora
NFS support for gvfs is not available in Fedora
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ondrej Holy
Fedora Extras Quality Assurance
:
Depends On: 1197505
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-04 10:10 EDT by Jehan
Modified: 2015-10-15 06:49 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-15 06:49:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 738967 None None None Never

  None (edit)
Description Jehan 2015-10-04 10:10:33 EDT
Description of problem:

gvfs is supposed to have NFS support since GNOME 3.16 (see https://bugzilla.gnome.org/show_bug.cgi?id=738967), which allows to mount NFS shares in Nautilus, etc. Yet it is not available in Fedora 22 (gvfs 1.24.2-1.fc22).
Could the NFS support be added to upcoming gvfs?
Comment 1 Ondrej Holy 2015-10-05 02:52:16 EDT
NFS backend has been added in the Fedora rawhide recently, because it depends on libnfs which is not available for earlier Fedora releases yet... I suppose it may be added for Fedora 23, but we need the libnfs build first...
Comment 2 Ondrej Holy 2015-10-13 05:04:07 EDT
libnfs-1.9.8-1.fc23 has been pushed to the Fedora 23 stable and consequently nfs backend has been included in the upcoming 1.26.1-1.fc23 gvfs release...

Note You need to log in before you can comment on or make changes to this bug.