Bug 1268767 - virsh start failures due to OLD libnl3 version
virsh start failures due to OLD libnl3 version
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libnl3 (Show other bugs)
7.1
All Linux
urgent Severity medium
: rc
: ---
Assigned To: Rashid Khan
Desktop QE
: ZStream
Depends On: 1249158
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-05 04:19 EDT by Jan Kurik
Modified: 2015-12-01 10:05 EST (History)
7 users (show)

See Also:
Fixed In Version: libnl3-3.2.21-9.el7_1
Doc Type: Bug Fix
Doc Text:
Previously, connecting to a Netlink socket could fail due to a local port being already in use. There were also restrictions about the number of socket instances that could be created. A patch has been applied to fix this bug, and the connection can now be established as expected.
Story Points: ---
Clone Of: 1249158
Environment:
Last Closed: 2015-11-04 09:38:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kurik 2015-10-05 04:19:52 EDT
This bug has been copied from bug #1249158 and has been proposed
to be backported to 7.1 z-stream (EUS).
Comment 5 Thomas Haller 2015-10-05 06:27:05 EDT
The test script from https://bugzilla.redhat.com/show_bug.cgi?id=1249158#c4 can be used to verify the fix.
Comment 8 errata-xmlrpc 2015-11-04 09:38:48 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1963.html

Note You need to log in before you can comment on or make changes to this bug.