Bug 1268790 - Add bug-1221481-allow-fops-on-dir-split-brain.t to bad test
Add bug-1221481-allow-fops-on-dir-split-brain.t to bad test
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: replicate (Show other bugs)
mainline
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anuradha
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-05 05:06 EDT by Anuradha
Modified: 2016-09-19 22:00 EDT (History)
2 users (show)

See Also:
Fixed In Version: glusterfs-3.8rc2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-16 09:39:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anuradha 2015-10-05 05:06:36 EDT
Description of problem:
 ./tests/bugs/replicate/bug-1221481-allow-fops-on-dir-split-brain.t is failing spuriously. Adding to bad test.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
links to failures:
https://build.gluster.org/job/rackspace-regression-2GB-triggered/14597/consoleFull
https://build.gluster.org/job/rackspace-regression-2GB-triggered/14613/consoleFull
https://build.gluster.org/job/rackspace-regression-2GB-triggered/14665/consoleFull
Comment 1 Anuradha 2015-10-05 05:11:11 EDT
Patch sent :
http://review.gluster.org/#/c/12298/

Test will be removed from bad test once failure is root caused and resolved.
Comment 2 Niels de Vos 2016-06-16 09:39:10 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.0, please open a new bug report.

glusterfs-3.8.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://blog.gluster.org/2016/06/glusterfs-3-8-released/
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.