This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 126881 - rh-postgresql fails with cmp2 EAR example
rh-postgresql fails with cmp2 EAR example
Status: CLOSED ERRATA
Product: Red Hat Application Server Public Beta
Classification: Retired
Component: jonas (Show other bugs)
1.0-beta2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andrew Overholt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-28 14:16 EDT by Andrew Overholt
Modified: 2007-04-18 13:09 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-28 14:49:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Overholt 2004-06-28 14:16:34 EDT
Description of problem:  When running the cmp2 EAR example with
rh-PostgreSQL, failures are encountered with sections 2 and 3.


Version-Release number of selected component (if applicable):
rh-postgresql-7.3.6-1

How reproducible:
Very.

Steps to Reproduce:
1. service start rhdb-jonas; service start jonas
2. deploy cmp2 EAR from jonas control
3. run tests from localhost:9000/cmp2
  
Actual results:
ERROR: during cleaning exception caught =
javax.ejb.TransactionRolledbackLocalException: Cannot activate bean

Expected results:
Servlet is OK

Additional info:
Comment 1 Andrew Overholt 2004-06-28 14:49:58 EDT
Fixed in next release.
Comment 2 Andrew Overholt 2004-06-28 14:50:38 EDT
Forgot to note that it was caused by a datatype conversion error in
the JDBC driver.
Comment 3 Jay Turner 2004-08-02 21:39:22 EDT
An errata has been issued which should help the problem 
described in this bug report. This report is therefore being 
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, 
please follow the link below. You may reopen this bug report 
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2004-307.html

Note You need to log in before you can comment on or make changes to this bug.