Bug 1268957 - Remove label wrap on 5A, or adjust spacing of wrapped labels so they look related
Remove label wrap on 5A, or adjust spacing of wrapped labels so they look rel...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: WebUI (Show other bugs)
1.0
Unspecified Unspecified
high Severity unspecified
: TP2
: 1.0
Assigned To: cchase
Dave Johnson
: Triaged
Depends On:
Blocks: rhci-sprint-10
  Show dependency treegraph
 
Reported: 2015-10-05 14:10 EDT by Matt Reid
Modified: 2016-10-03 15:28 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-10-03 15:28:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Reid 2015-10-05 14:10:39 EDT
Description of problem:
We should see what 5A looks like without wrapping the longer labels, or if we're going to keep the wrapping ones, they should use different spacing between the lines, so that words seem more associated with each other.

Version-Release number of selected component (if applicable):
Tech Preview

Additional info:
Also filed in Trello.
Comment 1 cchase 2015-10-27 12:45:15 EDT
https://github.com/fusor/fusor/pull/418
Comment 2 John Matthews 2015-11-02 11:54:48 EST
Included in:  ruby193-rubygem-fusor_ui-0.0.1-84.el7
Comment 3 Antonin Pagac 2016-01-12 06:55:31 EST
Marking as verified, the Installation Review page looks exactly like in the screenshot in the PR.

ruby193-rubygem-fusor_ui-0.0.1-98.el7.noarch
RHCI-6.0-RHEL-7-20160107.t.1-RHCI-x86_64-dvd1.iso

Note You need to log in before you can comment on or make changes to this bug.