Bug 1269006 - ice_setup on RHL 7.2 on magna machines -- default FQDN wrong
ice_setup on RHL 7.2 on magna machines -- default FQDN wrong
Status: CLOSED WONTFIX
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Installer (Show other bugs)
1.2.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 1.3.2
Assigned To: Travis Rhoden
ceph-qe-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-05 18:39 EDT by Warren
Modified: 2015-12-10 18:15 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-10 18:15:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren 2015-10-05 18:39:10 EDT
Description of problem:
ice_setup default FQDN is the short name in the Octo lab.  I am not sure if this
is an artifact of something involving the octolab setup, but if it can happen here, I suspect that it can happen elsewhere.

I entered the actual FQDN rather that take the default, and all seemed well.  I
am not sure what happens if took the default, but defaulting to the short name
is incorrect as is.

Version-Release number of selected component (if applicable):
1.2.3 Ceph on RHEL 7.2

How reproducible:
100% of the time

Steps to Reproduce:
1. run ice_setup -d /mnt after mounting the iso and yum installing the ice rpm.
2.
3.

Actual results:
ice setup asks for FQDN, defaulting to magnaXXX


Expected results:
ice setup should ask for FQDN, defaulting to maganXXX.ceph.redhat.com

Note You need to log in before you can comment on or make changes to this bug.