Bug 1269037 - edit-node help mistake
edit-node help mistake
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.5.4
Unspecified Unspecified
unspecified Severity low
: ovirt-3.6.1
: 3.6.0
Assigned To: Fabian Deutsch
cshao
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-06 01:49 EDT by Pavel Zhukov
Modified: 2016-03-09 09:39 EST (History)
13 users (show)

See Also:
Fixed In Version: ovirt-node-3.6.0-0.22.20151126git72acbb2.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-09 09:39:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 47001 master MERGED Fix minor mistake in help output of edit-node. Never
oVirt gerrit 49213 ovirt-3.6 MERGED Fix minor mistake in help output of edit-node. Never

  None (edit)
Description Pavel Zhukov 2015-10-06 01:49:17 EDT
ovirt-node-tools-3.2.3-20.el7.noarch

Copy-pasting typo:
  --nogpgcheck          Allow unsigned packages to be installed
  --skip-initramfs      Allow unsigned packages to be installed
Comment 3 yileye 2015-11-26 04:36:24 EST
I can reproduce this bug in ovirt-node-tools-3.2.3-20.el7.noarch.

Test version:
ovirt-node-tools-3.6.0-0.20.20151103git3d3779a.el7ev.noarch.rpm 

Test steps:
1. Install ovirt-node-tools-3.6.0-0.20.20151103git3d3779a.el7ev.noarch.rpm 
2. edit-node -h |grep --nogpgcheck and edit-node -h |grep --skip-initramfs
3. check output info

Test result:
After step3,

output info:
--nogpgcheck          Allow unsigned packages to be installed
--skip-initramfs      Allow unsigned packages to be installed

The bug has not been fixed, Change the 'Status' to 'ASSIGNED'.
Comment 5 yileye 2015-12-02 00:22:58 EST
I can reproduce this bug in ovirt-node-tools-3.2.3-20.el7.noarch.

Test version:
ovirt-node-tools-3.6.0-0.23.20151201git5eed7af.el7ev.noarch 

Test steps:
1. Install ovirt-node-tools-3.6.0-0.20.20151103git3d3779a.el7ev.noarch.rpm 
2. edit-node -h |grep --nogpgcheck and edit-node -h |grep --skip-initramfs
3. check output info

Test result:
After step3,

output info:
--nogpgcheck          Allow unsigned packages to be installed
--skip-initramfs      Do not rebuild initramfs

So the bug is fixed, change bug status to VERIFIED
Comment 8 errata-xmlrpc 2016-03-09 09:39:55 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0378.html

Note You need to log in before you can comment on or make changes to this bug.