Bug 126924 - Installer freezes if user has an USB Zip reader
Installer freezes if user has an USB Zip reader
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-29 01:42 EDT by Jean Francois Martinez
Modified: 2015-01-04 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-16 00:55:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jean Francois Martinez 2004-06-29 01:42:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
A friend tried to install Fedora Core 2 and found that installation
froze whilke displaying "Loading usb-storage".  He sent me the output
of lsusb (from another distribution) and I found he had an USB Zip reader.

I told him to poweroff the reader and this time it worked.
Perhaps it is because the reader had no Zip in it.

It is still a bug: people should be able to ibstall Fedora even if
they have usb-storage peripherals who use removable media.  This bug
didn't show in FC1 or other distros with 2.4 kernels.

Since it looks like it is causing problems perhaps <b>installation</b>
kernels should have acpi and apci disabled.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Power on USB Zip reader (from Iomega)
2. Try to install FC2
3. 
    

Actual Results:  Installation froze when trying to load usb-storage module

Expected Results:  Working installation

Additional info:

With 2.4 kernels this machine had problems handling USB keys unless it
had acpi disabled.
Comment 1 Dave Jones 2005-01-14 00:29:49 EST
did FC3 behave any better ?
Comment 2 Dave Jones 2005-04-16 00:55:56 EDT
Fedora Core 2 has now reached end of life, and no further updates will be
provided by Red Hat.  The Fedora legacy project will be producing further kernel
updates for security problems only.

If this bug has not been fixed in the latest Fedora Core 2 update kernel, please
try to reproduce it under Fedora Core 3, and reopen if necessary, changing the
product version accordingly.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.