Bug 1269274 - Interactive links sometimes lack host connection parameter
Interactive links sometimes lack host connection parameter
Status: CLOSED ERRATA
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Greg Nichols
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-06 16:39 EDT by Greg Nichols
Modified: 2015-11-19 11:37 EST (History)
1 user (show)

See Also:
Fixed In Version: redhat-certification-2.0-20151007
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 11:37:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:2479 normal SHIPPED_LIVE redhat-certification bug fix and enhancement update 2015-11-19 16:34:15 EST

  None (edit)
Description Greg Nichols 2015-10-06 16:39:02 EDT
Description of problem:

On certification pages, sometimes host results status lack proper connection information, resulting in bad links to interactive prompts

Version-Release number of selected component (if applicable):

redhat-certification 2.0 20151006


How reproducible:

Typically when hostnames are invalid and IP addresses are required.
Comment 3 Brian Brock 2015-10-08 16:10:43 EDT
I have not seen this in recent testing.

verified in 
redhat-certification-2.0-20151008.el7.noarch
redhat-certification-hardware-1.7.1-20150901.el7.noarch
Comment 5 errata-xmlrpc 2015-11-19 11:37:05 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2479.html

Note You need to log in before you can comment on or make changes to this bug.