Bug 1269323 - [abrt] NetworkManager: main(): NetworkManager killed by SIGSEGV
[abrt] NetworkManager: main(): NetworkManager killed by SIGSEGV
Status: CLOSED DUPLICATE of bug 1264676
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:95934cb214ec26845265a05d583...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-06 20:52 EDT by 汪明衡
Modified: 2015-10-07 09:47 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-07 09:47:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.84 KB, text/plain)
2015-10-06 20:53 EDT, 汪明衡
no flags Details
File: cgroup (208 bytes, text/plain)
2015-10-06 20:53 EDT, 汪明衡
no flags Details

  None (edit)
Description 汪明衡 2015-10-06 20:52:27 EDT
Version-Release number of selected component:
NetworkManager-1.0.6-5.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/sbin/NetworkManager --no-daemon
crash_function: main
executable:     /usr/sbin/NetworkManager
global_pid:     3337
kernel:         4.1.7-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (0 frames)
Comment 1 汪明衡 2015-10-06 20:53:06 EDT
Created attachment 1080471 [details]
File: backtrace
Comment 2 汪明衡 2015-10-06 20:53:17 EDT
Created attachment 1080472 [details]
File: cgroup
Comment 3 Jirka Klimes 2015-10-07 09:47:43 EDT
I think this was fixed by bug 1264676.

*** This bug has been marked as a duplicate of bug 1264676 ***

Note You need to log in before you can comment on or make changes to this bug.