Bug 1269417 - [abrt] systemd: memset(): systemd-journald killed by SIGABRT
[abrt] systemd: memset(): systemd-journald killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:5a343f534af89496ca4617a0558...
:
: 1338592 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-07 05:52 EDT by Juan Orti
Modified: 2016-05-23 01:14 EDT (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 05:34:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.92 KB, text/plain)
2015-10-07 05:52 EDT, Juan Orti
no flags Details
File: cgroup (248 bytes, text/plain)
2015-10-07 05:52 EDT, Juan Orti
no flags Details
File: core_backtrace (2.97 KB, text/plain)
2015-10-07 05:52 EDT, Juan Orti
no flags Details
File: dso_list (1.15 KB, text/plain)
2015-10-07 05:52 EDT, Juan Orti
no flags Details
File: environ (178 bytes, text/plain)
2015-10-07 05:52 EDT, Juan Orti
no flags Details
File: limits (1.29 KB, text/plain)
2015-10-07 05:52 EDT, Juan Orti
no flags Details
File: maps (6.65 KB, text/plain)
2015-10-07 05:52 EDT, Juan Orti
no flags Details
File: mountinfo (6.23 KB, text/plain)
2015-10-07 05:52 EDT, Juan Orti
no flags Details
File: namespaces (85 bytes, text/plain)
2015-10-07 05:52 EDT, Juan Orti
no flags Details
File: open_fds (1.58 KB, text/plain)
2015-10-07 05:52 EDT, Juan Orti
no flags Details
File: proc_pid_status (986 bytes, text/plain)
2015-10-07 05:52 EDT, Juan Orti
no flags Details

  None (edit)
Description Juan Orti 2015-10-07 05:52:36 EDT
Description of problem:


Version-Release number of selected component:
systemd-222-6.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: memset
executable:     /usr/lib/systemd/systemd-journald
global_pid:     29415
kernel:         4.2.0-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 memset at /usr/include/bits/string3.h:90
 #1 journal_file_append_object at src/journal/journal-file.c:587
 #2 journal_file_append_data.lto_priv.147 at src/journal/journal-file.c:1070
 #3 journal_file_append_entry.constprop.111 at src/journal/journal-file.c:1437
 #4 write_to_journal at src/journal/journald-server.c:513
 #5 dispatch_message_real.lto_priv.238 at src/journal/journald-server.c:820
 #6 server_dispatch_message at src/journal/journald-server.c:918
 #7 server_process_syslog_message at src/journal/journald-syslog.c:377
 #8 server_process_datagram at src/journal/journald-server.c:1202
 #9 source_dispatch.lto_priv.250 at src/libsystemd/sd-event/sd-event.c:2117
Comment 1 Juan Orti 2015-10-07 05:52:41 EDT
Created attachment 1080565 [details]
File: backtrace
Comment 2 Juan Orti 2015-10-07 05:52:42 EDT
Created attachment 1080566 [details]
File: cgroup
Comment 3 Juan Orti 2015-10-07 05:52:44 EDT
Created attachment 1080567 [details]
File: core_backtrace
Comment 4 Juan Orti 2015-10-07 05:52:45 EDT
Created attachment 1080568 [details]
File: dso_list
Comment 5 Juan Orti 2015-10-07 05:52:47 EDT
Created attachment 1080569 [details]
File: environ
Comment 6 Juan Orti 2015-10-07 05:52:48 EDT
Created attachment 1080570 [details]
File: limits
Comment 7 Juan Orti 2015-10-07 05:52:50 EDT
Created attachment 1080571 [details]
File: maps
Comment 8 Juan Orti 2015-10-07 05:52:51 EDT
Created attachment 1080572 [details]
File: mountinfo
Comment 9 Juan Orti 2015-10-07 05:52:53 EDT
Created attachment 1080573 [details]
File: namespaces
Comment 10 Juan Orti 2015-10-07 05:52:54 EDT
Created attachment 1080574 [details]
File: open_fds
Comment 11 Juan Orti 2015-10-07 05:52:56 EDT
Created attachment 1080575 [details]
File: proc_pid_status
Comment 12 Jan Synacek 2016-01-20 05:34:55 EST

*** This bug has been marked as a duplicate of bug 1300212 ***
Comment 13 Paul DeStefano 2016-05-23 01:14:26 EDT
*** Bug 1338592 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.