Bug 1269419 - [abrt] systemd: memset(): systemd-journald killed by SIGABRT
[abrt] systemd: memset(): systemd-journald killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:8f94fcb791ace843205635c54f7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-07 05:54 EDT by Juan Orti
Modified: 2016-01-20 05:31 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 05:31:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.92 KB, text/plain)
2015-10-07 05:55 EDT, Juan Orti
no flags Details
File: cgroup (248 bytes, text/plain)
2015-10-07 05:55 EDT, Juan Orti
no flags Details
File: core_backtrace (3.59 KB, text/plain)
2015-10-07 05:55 EDT, Juan Orti
no flags Details
File: dso_list (1.15 KB, text/plain)
2015-10-07 05:55 EDT, Juan Orti
no flags Details
File: environ (174 bytes, text/plain)
2015-10-07 05:55 EDT, Juan Orti
no flags Details
File: limits (1.29 KB, text/plain)
2015-10-07 05:55 EDT, Juan Orti
no flags Details
File: maps (8.72 KB, text/plain)
2015-10-07 05:55 EDT, Juan Orti
no flags Details
File: mountinfo (6.23 KB, text/plain)
2015-10-07 05:55 EDT, Juan Orti
no flags Details
File: namespaces (85 bytes, text/plain)
2015-10-07 05:55 EDT, Juan Orti
no flags Details
File: open_fds (19.02 KB, text/plain)
2015-10-07 05:55 EDT, Juan Orti
no flags Details
File: proc_pid_status (980 bytes, text/plain)
2015-10-07 05:55 EDT, Juan Orti
no flags Details

  None (edit)
Description Juan Orti 2015-10-07 05:54:58 EDT
Description of problem:


Version-Release number of selected component:
systemd-222-6.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: memset
executable:     /usr/lib/systemd/systemd-journald
global_pid:     568
kernel:         4.2.0-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 memset at /usr/include/bits/string3.h:90
 #1 journal_file_append_object at src/journal/journal-file.c:587
 #2 journal_file_append_entry_internal.constprop.119 at src/journal/journal-file.c:1351
 #3 journal_file_append_entry.constprop.111 at src/journal/journal-file.c:1450
 #4 write_to_journal at src/journal/journald-server.c:513
 #5 dispatch_message_real.lto_priv.238 at src/journal/journald-server.c:820
 #6 server_dispatch_message at src/journal/journald-server.c:918
 #7 stdout_stream_log at src/journal/journald-stream.c:266
 #8 stdout_stream_line.lto_priv.169 at src/journal/journald-stream.c:364
 #9 stdout_stream_scan at src/journal/journald-stream.c:394
Comment 1 Juan Orti 2015-10-07 05:55:02 EDT
Created attachment 1080576 [details]
File: backtrace
Comment 2 Juan Orti 2015-10-07 05:55:04 EDT
Created attachment 1080577 [details]
File: cgroup
Comment 3 Juan Orti 2015-10-07 05:55:05 EDT
Created attachment 1080578 [details]
File: core_backtrace
Comment 4 Juan Orti 2015-10-07 05:55:07 EDT
Created attachment 1080579 [details]
File: dso_list
Comment 5 Juan Orti 2015-10-07 05:55:08 EDT
Created attachment 1080580 [details]
File: environ
Comment 6 Juan Orti 2015-10-07 05:55:10 EDT
Created attachment 1080581 [details]
File: limits
Comment 7 Juan Orti 2015-10-07 05:55:11 EDT
Created attachment 1080582 [details]
File: maps
Comment 8 Juan Orti 2015-10-07 05:55:13 EDT
Created attachment 1080583 [details]
File: mountinfo
Comment 9 Juan Orti 2015-10-07 05:55:14 EDT
Created attachment 1080584 [details]
File: namespaces
Comment 10 Juan Orti 2015-10-07 05:55:16 EDT
Created attachment 1080585 [details]
File: open_fds
Comment 11 Juan Orti 2015-10-07 05:55:18 EDT
Created attachment 1080586 [details]
File: proc_pid_status
Comment 12 Jan Synacek 2016-01-20 05:31:18 EST

*** This bug has been marked as a duplicate of bug 1300212 ***

Note You need to log in before you can comment on or make changes to this bug.