Bug 1269510 - New/Edit Network dialog ui inconsistencies
New/Edit Network dialog ui inconsistencies
Status: CLOSED WONTFIX
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
---
Unspecified Unspecified
low Severity low (vote)
: ovirt-4.1.0-alpha
: ---
Assigned To: Martin Mucha
Lukas Svaty
:
Depends On:
Blocks: 1298850
  Show dependency treegraph
 
Reported: 2015-10-07 09:04 EDT by Karolína Hajná
Modified: 2016-05-25 09:46 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-25 09:46:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
danken: ovirt‑4.1?
rule-engine: planning_ack?
rule-engine: devel_ack?
pstehlik: testing_ack+


Attachments (Terms of Use)
Cluster tab (30.33 KB, image/png)
2015-10-07 09:04 EDT, Karolína Hajná
no flags Details
General tab (53.46 KB, image/png)
2015-10-07 09:05 EDT, Karolína Hajná
no flags Details
New QoS dialog (52.67 KB, image/png)
2015-10-07 09:05 EDT, Karolína Hajná
no flags Details
Subnet tab (34.73 KB, image/png)
2015-10-07 09:05 EDT, Karolína Hajná
no flags Details
vNIC Profiles tab (38.50 KB, image/png)
2015-10-07 09:06 EDT, Karolína Hajná
no flags Details

  None (edit)
Description Karolína Hajná 2015-10-07 09:04:01 EDT
Description of problem:
The ui in New/Edit Network dialog is inconsistent. I attached screenshots with highlighted components which should be moved, resized etc. Everything is described in the screenshots.

Version-Release number of selected component (if applicable):
3.6.0-15

How reproducible:
100%

Steps to Reproduce:
1. Open New/Edit Cluster and look at all tabs.

Actual results:
inconsistent ui

Expected results:
consistent ui
Comment 1 Karolína Hajná 2015-10-07 09:04 EDT
Created attachment 1080676 [details]
Cluster tab
Comment 2 Karolína Hajná 2015-10-07 09:05 EDT
Created attachment 1080677 [details]
General tab
Comment 3 Karolína Hajná 2015-10-07 09:05 EDT
Created attachment 1080678 [details]
New QoS dialog
Comment 4 Karolína Hajná 2015-10-07 09:05 EDT
Created attachment 1080679 [details]
Subnet tab
Comment 5 Karolína Hajná 2015-10-07 09:06 EDT
Created attachment 1080680 [details]
vNIC Profiles tab
Comment 6 Sandro Bonazzola 2016-05-02 05:55:35 EDT
Moving from 4.0 alpha to 4.0 beta since 4.0 alpha has been already released and bug is not ON_QA.
Comment 8 Yaniv Lavi 2016-05-23 09:17:04 EDT
oVirt 4.0 beta has been released, moving to RC milestone.
Comment 9 Yaniv Lavi 2016-05-23 09:23:30 EDT
oVirt 4.0 beta has been released, moving to RC milestone.
Comment 10 Dan Kenigsberg 2016-05-25 09:46:21 EDT
Unfortunately, we are not likely to get to fix these issues.

Note You need to log in before you can comment on or make changes to this bug.