Bug 126956 - bell doesn't work
Summary: bell doesn't work
Status: CLOSED DUPLICATE of bug 123927
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-29 19:03 UTC by David Juran
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Juran 2004-06-29 19:03:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
The keyboard bell doesn't work after updating to FC2. Running 
/bin/echo -e '\a' gives nothing. Just to verify, I booted the system
with kernel-smp-2.4.22-1.2194.nptl from FC1 and ran the same echo
command, and then there was an audible bell
 

Version-Release number of selected component (if applicable):
kernel-smp-2.6.5-1.358

How reproducible:
Always

Steps to Reproduce:
1. /bin/echo -e '\a'
2. enjoy the silence )-:
3.
    

Expected Results:  A beep would have been nice

Additional info:

Comment 1 Barry K. Nathan 2004-07-14 10:30:20 UTC
probably a dupe of bug 123927

Comment 2 David Juran 2004-07-14 17:58:41 UTC
certainly is.

*** This bug has been marked as a duplicate of 123927 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:04:17 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.