Bug 1269574 - [abrt] systemd: try_context(): systemd-journald killed by SIGABRT
Summary: [abrt] systemd: try_context(): systemd-journald killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1300212
Alias: None
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
(Show other bugs)
Version: 22
Hardware: x86_64 Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: systemd-maint
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:3ebb48f6b49032de50ef27c093d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-10-07 14:58 UTC by Matej
Modified: 2016-01-20 10:34 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 10:34:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (40.19 KB, text/plain)
2015-10-07 14:58 UTC, Matej
no flags Details
File: cgroup (212 bytes, text/plain)
2015-10-07 14:59 UTC, Matej
no flags Details
File: core_backtrace (3.90 KB, text/plain)
2015-10-07 14:59 UTC, Matej
no flags Details
File: dso_list (1.15 KB, text/plain)
2015-10-07 14:59 UTC, Matej
no flags Details
File: environ (174 bytes, text/plain)
2015-10-07 14:59 UTC, Matej
no flags Details
File: limits (1.29 KB, text/plain)
2015-10-07 14:59 UTC, Matej
no flags Details
File: maps (8.13 KB, text/plain)
2015-10-07 14:59 UTC, Matej
no flags Details
File: mountinfo (4.00 KB, text/plain)
2015-10-07 14:59 UTC, Matej
no flags Details
File: namespaces (85 bytes, text/plain)
2015-10-07 14:59 UTC, Matej
no flags Details
File: open_fds (18.60 KB, text/plain)
2015-10-07 14:59 UTC, Matej
no flags Details
File: proc_pid_status (977 bytes, text/plain)
2015-10-07 14:59 UTC, Matej
no flags Details
File: var_log_messages (28 bytes, text/plain)
2015-10-07 14:59 UTC, Matej
no flags Details

Description Matej 2015-10-07 14:58:53 UTC
Version-Release number of selected component:
systemd-219-24.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: try_context
executable:     /usr/lib/systemd/systemd-journald
global_pid:     519
kernel:         4.1.7-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 try_context at ../src/journal/mmap-cache.c:400
 #1 mmap_cache_get at ../src/journal/mmap-cache.c:580
 #2 journal_file_move_to at ../src/journal/journal-file.c:459
 #3 journal_file_move_to_object at ../src/journal/journal-file.c:493
 #4 link_entry_into_array.lto_priv.142 at ../src/journal/journal-file.c:1184
 #5 link_entry_into_array_plus_one at ../src/journal/journal-file.c:1260
 #6 journal_file_link_entry_item at ../src/journal/journal-file.c:1284
 #7 journal_file_link_entry at ../src/journal/journal-file.c:1325
 #8 journal_file_append_entry_internal.constprop.111 at ../src/journal/journal-file.c:1368
 #9 journal_file_append_entry.constprop.104 at ../src/journal/journal-file.c:1450

Comment 1 Matej 2015-10-07 14:58:58 UTC
Created attachment 1080722 [details]
File: backtrace

Comment 2 Matej 2015-10-07 14:59:00 UTC
Created attachment 1080723 [details]
File: cgroup

Comment 3 Matej 2015-10-07 14:59:01 UTC
Created attachment 1080724 [details]
File: core_backtrace

Comment 4 Matej 2015-10-07 14:59:03 UTC
Created attachment 1080725 [details]
File: dso_list

Comment 5 Matej 2015-10-07 14:59:04 UTC
Created attachment 1080726 [details]
File: environ

Comment 6 Matej 2015-10-07 14:59:06 UTC
Created attachment 1080727 [details]
File: limits

Comment 7 Matej 2015-10-07 14:59:07 UTC
Created attachment 1080728 [details]
File: maps

Comment 8 Matej 2015-10-07 14:59:09 UTC
Created attachment 1080729 [details]
File: mountinfo

Comment 9 Matej 2015-10-07 14:59:10 UTC
Created attachment 1080730 [details]
File: namespaces

Comment 10 Matej 2015-10-07 14:59:12 UTC
Created attachment 1080731 [details]
File: open_fds

Comment 11 Matej 2015-10-07 14:59:14 UTC
Created attachment 1080732 [details]
File: proc_pid_status

Comment 12 Matej 2015-10-07 14:59:15 UTC
Created attachment 1080733 [details]
File: var_log_messages

Comment 13 Jan Synacek 2016-01-20 10:34:13 UTC

*** This bug has been marked as a duplicate of bug 1300212 ***


Note You need to log in before you can comment on or make changes to this bug.