Bug 1269682 - [Docs Post-GA] Add supported Java version to installation procedure
[Docs Post-GA] Add supported Java version to installation procedure
Status: VERIFIED
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: Messaging_Installation_and_Configuration_Guide (Show other bugs)
Development
Unspecified Unspecified
unspecified Severity unspecified
: 3.2
: ---
Assigned To: Scott Mumford
Michal Toth
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-07 19:34 EDT by Scott Mumford
Modified: 2015-10-14 10:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 18173, Messaging Installation and Configuration Guide-3-3.2.0 Build Date: 07-10-2015 11:08:31 Topic ID: 23511-707783 [Latest]
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Mumford 2015-10-07 19:34:03 EDT
Title: Install MRG-M 3 Messaging Server on Red Hat Enterprise Linux 6

Describe the issue: 

MRG 3.1 and 3.2 need to be run on java versions 1.7 and higher (see bug 117817). This is not mentioned in the core documentation (only release notes to date).


Suggestions for improvement:

Add a listing of supported java versions (or at least a mention to ensure a version higher than 1.7 is installed) as a prerequisite in the installation procedure.

Additional information:
Comment 4 Michal Toth 2015-10-14 10:21:23 EDT
Marking as verified. Notes looks good to me.
Thank you

Note You need to log in before you can comment on or make changes to this bug.