Bug 1269685 - RHEL 7.2, Ceph 1.2.3 -- IOPS display does not update under heavy load
RHEL 7.2, Ceph 1.2.3 -- IOPS display does not update under heavy load
Status: CLOSED CANTFIX
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Calamari (Show other bugs)
1.2.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 1.3.2
Assigned To: Gregory Meno
ceph-qe-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-07 20:05 EDT by Warren
Modified: 2015-10-20 14:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-20 14:28:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren 2015-10-07 20:05:03 EDT
Description of problem:
IOPs display remains at 0 reads+writes under heavy load

Version-Release number of selected component (if applicable):
Ceph 1.2.3 on RHEL 7.2

How reproducible:
100 % of the time

Steps to Reproduce:
1. Bring up calamari and a ceph cluster
2. look at dashboard
3. on ceph cluster, run sudo rados -p rbd bench 300 write

Actual results:
IOPs count (lower left corner of dashboard) remains at 0

Expected results:
IOPs count should change
Comment 2 Warren 2015-10-20 14:23:26 EDT
This may be caused by the conditions reported in bugzilla 1214341
Comment 3 Tamil 2015-10-20 14:28:49 EDT
This bug is already fixed in 1.2.3 async https://errata.devel.redhat.com/advisory/20622

pull the async packages from above mentioned errata to resolve this.

closing this bug.

Note You need to log in before you can comment on or make changes to this bug.