Bug 1269700 - [RFE] Make all the engine-config settings available in the WebUI
[RFE] Make all the engine-config settings available in the WebUI
Status: CLOSED DUPLICATE of bug 786543
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs (Show other bugs)
3.5.4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Balakrishnan, Radhesh
Gil Klein
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-07 22:07 EDT by Chris Henderson
Modified: 2016-03-02 04:38 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-02 04:38:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Henderson 2015-10-07 22:07:05 EDT
1. Proposed title of this feature request  
[RFE] Make all the engine-config settings available in the WebUI
      


3. What is the nature and description of the request?  
      
Put all the engine-config tune-able/settings in the WebUI, the CLI is 
find for scripting, but if this is an enterprise tool, you should be 
able to fully configure it via the WebUI as well.

4. Why does the customer need this? 

The CLI is fine for scripting, but if this is an enterprise tool, you should be able to fully configure it via the WebUI as well.

5. How would the customer like to achieve this?
	
One example would be creating an advanced setting tab, similar to about:config in firefox.
  
6. For each functional requirement listed, specify how Red Hat and the customer can test to confirm the requirement is successfully implemented.  

All settings would be accessible through the WebUI.
      
7. Is there already an existing RFE upstream or in Red Hat Bugzilla?  No

8. Is the sales team involved in this request and do they have any additional input?  They are aware of the RFE, but no additional input.
      
9. List any affected packages or components. WebUI 
      
10. Would the customer be able to assist in testing this functionality if implemented?  Yes
Comment 3 Oved Ourfali 2016-03-02 04:38:22 EST

*** This bug has been marked as a duplicate of bug 786543 ***

Note You need to log in before you can comment on or make changes to this bug.