Bug 1269731 - repoquery not working for globs
repoquery not working for globs
Status: CLOSED DUPLICATE of bug 1226677
Product: Fedora
Classification: Fedora
Component: dnf-plugins-core (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: rpm-software-management
Fedora Extras Quality Assurance
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-08 02:16 EDT by Parag Nemade
Modified: 2016-07-22 04:52 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-22 04:52:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Parag Nemade 2015-10-08 02:16:49 EDT
Description of problem:
==========================================================
[parag@f23 ~]$ repoquery -f /etc/rc.d/init.d/\* |wc -l

Yum-utils package has been deprecated, use dnf instead.
See 'man yum2dnf' for more information.


114
[parag@f23 ~]$ dnf repoquery -f /etc/rc.d/init.d/\* |wc -l
1
=============================================================


Version-Release number of selected component (if applicable):
dnf-1.1.2-4.fc23.noarch
dnf-conf-1.1.2-4.fc23.noarch
dnf-plugins-core-0.1.12-3.fc23.noarch
dnf-yum-1.1.2-4.fc23.noarch
python3-dnf-1.1.2-4.fc23.noarch
python3-dnf-plugins-core-0.1.12-3.fc23.noarch


How reproducible:
always

Please fix to have similar output of repoquery from yum and dnf.
Comment 1 Michal Luscon 2015-10-13 10:20:54 EDT
We will take a look at this.
Comment 2 Sergio Monteiro Basto 2015-11-19 19:37:02 EST
this bug is a duplicated of bug #1226677
Comment 3 Fedora Admin XMLRPC Client 2016-07-08 05:25:39 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 4 Igor Gnatenko 2016-07-22 04:52:47 EDT

*** This bug has been marked as a duplicate of bug 1226677 ***

Note You need to log in before you can comment on or make changes to this bug.