Bug 1269803 - [RFE] Support subversion for OSEv3 STI build
[RFE] Support subversion for OSEv3 STI build
Status: CLOSED DEFERRED
Product: OpenShift Container Platform
Classification: Red Hat
Component: RFE (Show other bugs)
3.0.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Ben Parees
Johnny Liu
:
Depends On:
Blocks: 1267746
  Show dependency treegraph
 
Reported: 2015-10-08 05:22 EDT by Kenjiro Nakayama
Modified: 2017-09-12 11:32 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-12 11:32:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kenjiro Nakayama 2015-10-08 05:22:56 EDT
1. Proposed title of this feature request

[RFE] Support subversion for OSEv3 STI build

3. What is the nature and description of the request?

- The customer wants to request for the subversion suppoort for OSEv3 STI build

4. Why does the customer need this? (List the business requirements here)

- Because the customer is using subversion for their development.

5. How would the customer like to achieve this? (List the functional requirements here)

- The customer wants to use subversion.

7. Is there already an existing RFE upstream or in Red Hat Bugzilla?

- No

8. Does the customer have any specific timeline dependencies and which release would they like to target (i.e. RHEL5, RHEL6)?

- No

9. Is the sales team involved in this request and do they have any additional input?

- No

10. List any affected packages or components.

- STI, BuildConfig, Build
Comment 5 Steve Speicher 2017-09-12 11:32:06 EDT
We do not plan to implement this RFE in the next 12 months. 

We recommend that you can use a localized SVN solution to mirror to Git and then S2I can clone that as part of the process

Note You need to log in before you can comment on or make changes to this bug.