Bug 1269820 - Rebase SSSD to 1.13.x in RHEL-6.8
Rebase SSSD to 1.13.x in RHEL-6.8
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sssd (Show other bugs)
6.8
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Jakub Hrozek
Namita Soman
: Rebase
Depends On:
Blocks: 1272422
  Show dependency treegraph
 
Reported: 2015-10-08 05:44 EDT by Jakub Hrozek
Modified: 2016-05-10 16:20 EDT (History)
13 users (show)

See Also:
Fixed In Version: sssd-1.13.2-1.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-10 16:20:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Rebase specfile patch (676.05 KB, patch)
2015-10-29 06:52 EDT, Jakub Hrozek
lslebodn: review-
Details | Diff
Additional patches (10.43 KB, application/mbox)
2015-10-29 08:37 EDT, Lukas Slebodnik
no flags Details

  None (edit)
Description Jakub Hrozek 2015-10-08 05:44:07 EDT
Description of problem:
Several of the features that we need to bring to RHEL-6.8 are too big and risky to backport; therefore we need to rebase the package to the latest upstream release from the 1.13.x branch.

Version-Release number of selected component (if applicable):
sssd-1.13.x

How reproducible:


Steps to Reproduce:
1. rpm -q sssd
Comment 3 Jakub Hrozek 2015-10-29 06:52 EDT
Created attachment 1087444 [details]
Rebase specfile patch
Comment 4 Lukas Slebodnik 2015-10-29 08:37 EDT
Created attachment 1087467 [details]
Additional patches

You might to consider apply some diffs on top of your patch.

Some are required; others are just optional to simplify matching between upstream
and downstream
Comment 5 Lukas Slebodnik 2015-10-29 08:40:06 EDT
Comment on attachment 1087444 [details]
Rebase specfile patch

Please consider apply some patches from the attachment spec.patches.

At least gpo part and requirements for python-sssdconfig in sssd-tools.
Comment 7 Steeve Goveas 2016-03-04 07:07:17 EST
[root@vm-idm-002 ~]# cat /etc/redhat-release 
Red Hat Enterprise Linux Server release 6.8 Beta (Santiago)
[root@vm-idm-002 ~]# rpm -q sssd | grep 1.13
sssd-1.13.3-15.el6.x86_64
Comment 9 errata-xmlrpc 2016-05-10 16:20:58 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0782.html

Note You need to log in before you can comment on or make changes to this bug.