Bug 1269824 - nautilus_drag_default_drop_action_for_icons crash
nautilus_drag_default_drop_action_for_icons crash
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
:
: 1269616 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-08 05:47 EDT by Carlos Soriano
Modified: 2015-10-15 08:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-08 05:48:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carlos Soriano 2015-10-08 05:47:28 EDT
Description of problem:
Sometimes when dnd nautilus crash.

Version-Release number of selected component (if applicable):
3.18
Comment 1 Carlos Soriano 2015-10-08 05:47:53 EDT
-> assign FAF report
Comment 2 Carlos Soriano 2015-10-08 05:48:52 EDT
fixed with the last dnd work on nautilus https://git.gnome.org/browse/nautilus/commit/?id=02af0763c53a77c23f7dac6ca8e9121ed4f293dd and will be available on 3.18.1
Comment 3 Carlos Soriano 2015-10-15 08:23:03 EDT
*** Bug 1269616 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.