This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1269840 - [z-stream clone 3.5.6] Can not login RHEV-H after automatic installation on physical machine: Authentication token manipulation error
[z-stream clone 3.5.6] Can not login RHEV-H after automatic installation on p...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.5.4
Unspecified Unspecified
urgent Severity urgent
: ovirt-3.5.6
: 3.5.6
Assigned To: Douglas Schilling Landgraf
Ying Cui
node
: AutomationBlocker, TestBlocker, ZStream
Depends On: 1251151
Blocks: 1263648
  Show dependency treegraph
 
Reported: 2015-10-08 06:35 EDT by rhev-integ
Modified: 2016-02-10 14:17 EST (History)
13 users (show)

See Also:
Fixed In Version: ovirt-node-3.2.3-26.el6 ovirt-node-3.2.3-26.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1251151
Environment:
Last Closed: 2015-12-01 15:16:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 47095 master MERGED Running ovirt-early before we get to ntpd.service Never
oVirt gerrit 47100 master MERGED ntpd: Avoid Private tmp creation Never
oVirt gerrit 47102 ovirt-3.6 MERGED Running ovirt-early before we get to ntpd.service Never
oVirt gerrit 47168 ovirt-3.5 MERGED ntpd: Avoid Private tmp creation Never

  None (edit)
Comment 2 Ying Cui 2015-11-02 07:44:34 EST
Verified on these versions rhev-hypervisor6-6.7-20151029.0.el6ev(ovirt-node-3.2.3-26.el6) and rhevh 7.2-20151029.0(ovirt-node-3.2.3-26.el7)

correct steps:
---------
You are required to change your password immediately (root enforced)
WARNING: Your password has expired.
You must change your password now and login again!
Changing password for user admin.
Changing password for admin.
(current) UNIX password: 
New password: 
Retype new password: 

with correct steps, no such Authentication token error yet.

Once this bug is changed to ON_QA, I will change it to VERIFIED.
Comment 4 Ying Cui 2015-11-03 00:27:02 EST
Verified this bug according to comment 2.
Comment 6 errata-xmlrpc 2015-12-01 15:16:15 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2526.html

Note You need to log in before you can comment on or make changes to this bug.