Bug 1269884 - auto install get stuck / waits input on PXE
auto install get stuck / waits input on PXE
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.5.6
Unspecified Unspecified
high Severity urgent
: ovirt-3.5.6
: 3.5.6
Assigned To: Anatoly Litovsky
Huijuan Zhao
node
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-08 08:26 EDT by Anatoly Litovsky
Modified: 2016-02-10 14:17 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-20 06:47:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
auto install (8.29 KB, image/png)
2015-10-12 03:21 EDT, Huijuan Zhao
no flags Details

  None (edit)
Description Anatoly Litovsky 2015-10-08 08:26:23 EDT
Description of problem:
rhevh 3.5 rhel 7.2 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.auto install rhevh from PXE 
2.the install get stuck on network config (looks like it waits keyboard input)
3.After a lot of  time and few keyboard stroke install proceeds


Expected results:
Install should be performed in timely fashion
Comment 1 Ying Cui 2015-10-08 09:06:28 EDT
Could you provide a build link to QE to let's QE reproduce the issue and qa-ack+ the bug? Thanks.
Comment 4 Huijuan Zhao 2015-10-12 03:21 EDT
Created attachment 1081898 [details]
auto install
Comment 5 Fabian Deutsch 2015-10-12 06:22:13 EDT
Huijuan, please provide the exact kernel arguments you used for auto-installation.
Comment 6 Huijuan Zhao 2015-10-12 06:41:50 EDT
Fabian, the  kernel arguments I used for auto-installation:
kernel-3.10.0-322.el7.x86_64
Comment 7 Fabian Deutsch 2015-10-12 07:01:27 EDT
Thanks, but that is the kernel version. The kernel arguments are the keys you use for pxe booting, i.e.: storage_init= BOOTIF=… and so on.
Comment 12 Anatoly Litovsky 2015-10-20 06:47:26 EDT
Hi

After discussion with Huijuan Zhao.
The DHCP completes successfully .
The timing varies between different server setups.
The message is consistent with rhel.

Agreed to close the bug as non bug.

Note You need to log in before you can comment on or make changes to this bug.