Bug 1269912 - Cannot export Teiid DDL
Cannot export Teiid DDL
Status: CLOSED DEFERRED
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Tooling (Show other bugs)
6.2.0
Unspecified Mac OS
unspecified Severity high
: ---
: ---
Assigned To: Barry LaFond
Matus Makovy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-08 09:20 EDT by Matus Makovy
Modified: 2016-09-08 06:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-05 05:22:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker TEIIDDES-2681 Critical Closed Cannot export Teiid DDL 2016-09-08 06:56 EDT

  None (edit)
Description Matus Makovy 2015-10-08 09:20:56 EDT
I can not export any model to Teiid DDL.
See steps to reproduce and screenshot in JIRA of the last page of export wizard.

Steps to reproduce:
1. Right-click some model
2. Click Export -> Teiid Designer -> Teiid DDL
3. Go through the wizard to the "last" page
4. Click"Next>" and nothing changes

Workaround exists:
- Copy Teiid DDL when it is displayed during the wizard and save it to file manually.
Comment 1 JBoss JIRA Server 2015-10-19 15:54:32 EDT
Barry LaFond <blafond@jboss.org> updated the status of jira TEIIDDES-2681 to Resolved
Comment 2 Barry LaFond 2015-11-03 11:39:26 EST
Was resolved for JBDSIS 8.0.4 (Designer 9.0.4.Final)
Comment 3 Matus Makovy 2016-02-05 05:22:00 EST
Closing this since we are tracking issues for tooling only in JIRA from now on.
Comment 4 JBoss JIRA Server 2016-09-08 06:56:22 EDT
Matus Makovy <mmakovy@redhat.com> updated the status of jira TEIIDDES-2681 to Closed

Note You need to log in before you can comment on or make changes to this bug.