Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1269918 - Guest displays are not always arranged in the order requested by the client - virt-viewer part
Summary: Guest displays are not always arranged in the order requested by the client -...
Keywords:
Status: CLOSED DUPLICATE of bug 1267184
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virt-viewer
Version: 7.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 7.2
Assignee: Virt Viewer Maint
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On: 1153377 1166320
Blocks: 1166298 1166319
TreeView+ depends on / blocked
 
Reported: 2015-10-08 13:33 UTC by Tomas Pelka
Modified: 2015-10-09 14:12 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1153377
Environment:
Last Closed: 2015-10-09 14:12:09 UTC
Target Upstream Version:


Attachments (Terms of Use)


Note You need to log in before you can comment on or make changes to this bug.