Bug 127006 - where to find a driver for Lexmark Z75 ?
where to find a driver for Lexmark Z75 ?
Status: CLOSED DUPLICATE of bug 122310
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: cups (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-30 11:40 EDT by Thorsten Stärk
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thorsten Stärk 2004-06-30 11:40:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030922

Description of problem:
this is not a bug, but a wishlist entry. Please provide info how to
get Lexmark Z75 going.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install RHEL 3
    

Actual Results:  I did not even find docu about that, docu would be great!
Lexmark provides a Lexmark Linux Printer Driver Development Kit...

Additional info:
Comment 1 Tim Waugh 2004-06-30 11:50:03 EDT

*** This bug has been marked as a duplicate of 122310 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.