Bug 127014 - Cannot format JFS partition
Cannot format JFS partition
Status: CLOSED DUPLICATE of bug 122603
Product: Fedora
Classification: Fedora
Component: jfsutils (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Garzik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-30 13:50 EDT by Carlos Rodrigues
Modified: 2013-07-02 22:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carlos Rodrigues 2004-06-30 13:50:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040113

Description of problem:
I'm trying to format a JFS partition with mkfs.jfs and all I get is a
"the specified disk did not finish formatting" error.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
This is what I'm doing

1. jfs_mkfs -L Backups /dev/hdb5


Actual Results:  "The specified disk did not finish formatting"

Expected Results:  Should have formatted the partition.

Additional info:
Comment 1 Carlos Rodrigues 2004-07-07 22:19:00 EDT

*** This bug has been marked as a duplicate of 122603 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.