Bug 1270183 - Restore ignore size change patch
Restore ignore size change patch
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: alpine (Show other bugs)
epel7
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Paul Wouters
Fedora Extras Quality Assurance
: FutureFeature, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-09 04:34 EDT by John Hodrien
Modified: 2015-10-29 10:53 EDT (History)
3 users (show)

See Also:
Fixed In Version: alpine-2.20-2.el7
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-29 10:53:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Hodrien 2015-10-09 04:34:34 EDT
Description of problem:
You can no longer configure alpine to ignore the server returning junk size information.

Version-Release number of selected component (if applicable):
alpine-2.20-1.el7.x86_64 and also applies to alpine-2.20-1.el6.x86_64

Actual results:
Configuration option not present

Expected results:

Feature "Ignore Size Changes [ignore-size-changes]" should be present under setup, making alpine work better against MS Exchange and Office 365.

Additional info:

This patch *was* present in previous epel release alpine-2.11-1.el6.x86_64.

Patch comes direct from upstream:
http://patches.freeiz.com/alpine/info/ignoresize.html

Thanks!
Comment 1 Fedora Update System 2015-10-10 11:45:51 EDT
alpine-2.20-2.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-983e89fcb0
Comment 2 Fedora Update System 2015-10-10 11:47:09 EDT
alpine-2.20-2.el6 has been submitted as an update to Fedora EPEL 6. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-ffc1da1e1b
Comment 3 Fedora Update System 2015-10-12 14:49:55 EDT
alpine-2.20-2.el6 has been pushed to the Fedora EPEL 6 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'yum --enablerepo=epel-testing update alpine'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-ffc1da1e1b
Comment 4 Fedora Update System 2015-10-12 14:50:09 EDT
alpine-2.20-2.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'yum --enablerepo=epel-testing update alpine'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-983e89fcb0
Comment 5 Fedora Update System 2015-10-28 12:25:47 EDT
alpine-2.20-2.el6 has been pushed to the Fedora EPEL 6 stable repository. If problems still persist, please make note of it in this bug report.
Comment 6 John Hodrien 2015-10-29 05:43:43 EDT
Can confirm all seems well with the EL7 version, as the option is there as expected, and it hasn't thrown this warning since enabling it.
Comment 7 Fedora Update System 2015-10-29 10:53:06 EDT
alpine-2.20-2.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.