This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1270219 - rabbitmq shell should be /sbin/nologin
rabbitmq shell should be /sbin/nologin
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: rabbitmq-server (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
low Severity unspecified
: async
: 7.0 (Kilo)
Assigned To: Peter Lemenkov
yeylon@redhat.com
: Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-09 06:07 EDT by Peter Lemenkov
Modified: 2016-04-18 02:52 EDT (History)
12 users (show)

See Also:
Fixed In Version: rabbitmq-server-3.3.5-7.el7ost
Doc Type: Bug Fix
Doc Text:
The shell of the rabbitmq user has been set to /sbin/nologin, as is usual with system users.
Story Points: ---
Clone Of: 1168976
Environment:
Last Closed: 2015-11-19 18:30:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 nlevinki 2015-11-19 02:19:14 EST
automation passed
Comment 5 errata-xmlrpc 2015-11-19 18:30:52 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:2496

Note You need to log in before you can comment on or make changes to this bug.