Bug 1270229 - Error on webadmin login screen is barely readable (CSS color)
Error on webadmin login screen is barely readable (CSS color)
Status: CLOSED DUPLICATE of bug 1253685
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity low
: ovirt-3.6.0-rc3
: 3.6.0
Assigned To: nobody nobody
Petr Kubica
ux
:
: 1270231 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-09 06:36 EDT by Pavel Stehlik
Modified: 2016-02-10 14:22 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-11 16:56:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
login screen (164.95 KB, image/png)
2015-10-09 06:36 EDT, Pavel Stehlik
no flags Details

  None (edit)
Description Pavel Stehlik 2015-10-09 06:36:47 EDT
Created attachment 1081265 [details]
login screen

Description of problem:
 Only in webadmin is error message hardly readable. The color of message is light-gray on dark-gray background. Thus you need to select the text in order to read that message. UP or oVirt colors are more pleasant and easy to read (either black text on white bg/ or white text on dark-gray bg). 

Version-Release number of selected component (if applicable):
rhevm-webadmin-portal-3.6.0-0.18.el6.noarch

How reproducible:
100%

Steps to Reproduce:
1. try to login with 'blah/blah' and see error message
2.
3.

Actual results:
see att scrnsht

Expected results:
Easily read (like oVirt/rhevm-UserPortal)

Additional info:
Comment 1 Pavel Stehlik 2015-10-09 06:39:48 EDT
*** Bug 1270231 has been marked as a duplicate of this bug. ***
Comment 2 Einav Cohen 2015-10-11 16:56:48 EDT

*** This bug has been marked as a duplicate of bug 1253685 ***

Note You need to log in before you can comment on or make changes to this bug.