Bug 1270402 - [RFE] Somehow expose RPM Group tag information (for Mageia)
[RFE] Somehow expose RPM Group tag information (for Mageia)
Status: CLOSED DUPLICATE of bug 1238687
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-09 19:15 EDT by Neal Gompa
Modified: 2015-10-13 10:35 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-13 10:35:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neal Gompa 2015-10-09 19:15:53 EDT
Description of problem:
In Mageia, the RPM Group tag is used by RPMdrake and other tools to categorize the packages and present a view of packages separated by the groups. Although Fedora no longer uses the Group tag (in favor of comps), Mageia still needs it.

Could an option be made available to switch between using Comps data to declare the group or the RPM Group tag? Or perhaps some other means to show it?

Version-Release number of selected component (if applicable):
1.1.2-4.fc22
Comment 1 Honza Silhan 2015-10-13 10:35:03 EDT

*** This bug has been marked as a duplicate of bug 1238687 ***

Note You need to log in before you can comment on or make changes to this bug.