Bug 1270408 - Issue adding nodes according documentation
Issue adding nodes according documentation
Status: CLOSED CURRENTRELEASE
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation (Show other bugs)
3.0.0
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Vikram Goyal
Vikram Goyal
Vikram Goyal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-09 21:46 EDT by Waldirio M Pinheiro
Modified: 2017-12-28 00:40 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-28 00:40:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Waldirio M Pinheiro 2015-10-09 21:46:09 EDT
Document URL: 
https://access.redhat.com/documentation/en/openshift-enterprise/version-3.0/openshift-enterprise-30-administrator-guide/#adding-nodes

Section Number and Name: 
2.3

Describe the issue: 
According the documentation, only doing these steps the new node should be included in the OSE cluster.

Suggestions for improvement:
Update the documentation or update the OSE to work according the documentation. 

Additional information: 
In my case, to work was necessary:

- change the file /root/.config/openshift/installer.cfg.yml
- execute again the installer oo-install-ose

Ps.: My doubt is if the script will not change any previews configuration, btw works fine and now with a new member node.
Comment 3 Vikram Goyal 2017-12-28 00:40:21 EST
This was updated by adding steps to the advanced installation. I am closing this bug, but please feel free to reopen if the issue is not sufficiently addressed.

Note You need to log in before you can comment on or make changes to this bug.