Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1270413 - [RFE] Rate - Fixed Value x One or Three years Contract
Summary: [RFE] Rate - Fixed Value x One or Three years Contract
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: -- Unknown
Version: 5.4.0
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: GA
: cfme-future
Assignee: John Hardy
QA Contact: Nandini Chandra
URL:
Whiteboard: chargeback
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-10-10 02:21 UTC by Waldirio M Pinheiro
Modified: 2017-08-28 15:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-28 15:02:03 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Waldirio M Pinheiro 2015-10-10 02:21:29 UTC
Description of problem:
It is possible customer buy machines on demand or by contract time (3 years for example) in Amazon / EC2. In the situation where customer do a one year contract, how could we recommend customer to register this value in the cfme to do a chargeback ?! This question is because cfme support measure rates "I believe" only to systems on demand.

Comment 2 Chris Pelland 2017-08-28 15:02:03 UTC
This bug has been open for more than a year and is assigned to an older release of CloudForms. 
If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.


Note You need to log in before you can comment on or make changes to this bug.