Bug 1270414 - [RFE] Rate - Update in all Rates at the same time (value dollar changed for example)
[RFE] Rate - Update in all Rates at the same time (value dollar changed for e...
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: -- Unknown (Show other bugs)
5.4.0
x86_64 Linux
unspecified Severity medium
: GA
: cfme-future
Assigned To: John Hardy
Nandini Chandra
chargeback
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-09 22:23 EDT by Waldirio M Pinheiro
Modified: 2017-08-28 11:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-28 11:04:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Waldirio M Pinheiro 2015-10-09 22:23:44 EDT
Description of problem:
Imagine the scenario, customer have 40 flavors registered as rate entry, using dollar actual value. One day, customer need change all rates entries. Actually should be necessary open each one and change the value. Is is possible automate this process ?! Via webUI or cli ?! (in case of CLI, should be necessary to know what command to update this info).
Comment 2 Chris Pelland 2017-08-28 11:04:24 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 
If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.