Bug 1270416 - [RFE] Rate - Retrieve automatically flavors / cost values from amazon
[RFE] Rate - Retrieve automatically flavors / cost values from amazon
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: -- Unknown (Show other bugs)
5.4.0
x86_64 Linux
unspecified Severity high
: GA
: cfme-future
Assigned To: John Hardy
Nandini Chandra
chargeback:ec2
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-09 22:28 EDT by Waldirio M Pinheiro
Modified: 2017-08-28 11:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-28 11:10:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Waldirio M Pinheiro 2015-10-09 22:28:13 EDT
Description of problem:
Customer understand be necessary create all rates entries manually, by the way, would like to be possible retrieve all information from amazon automatically, for example, if the value in amazon to x3.large is $.053/hour, they would like to have the same locally (on premise) and after would like to just add a factor to reflect the local price accord local fee.
Ps.: This retrieve should be automatically or manually and could have a text box to inform a factor for example, to generate the final cost.
Comment 2 Chris Pelland 2017-08-28 11:10:51 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 
If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.