Bug 1270448 - Calculate storage free space incorrectly during rhevh TUI installation.
Calculate storage free space incorrectly during rhevh TUI installation.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.6.0
Unspecified Unspecified
medium Severity medium
: ovirt-3.6.1
: 3.6.1
Assigned To: Ryan Barry
Ying Cui
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-10 03:23 EDT by Ying Cui
Modified: 2016-03-09 09:40 EST (History)
8 users (show)

See Also:
Fixed In Version: ovirt-node-3.6.0-0.22.20151126git72acbb2.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-09 09:40:29 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
pic_incorrect_free_space (52.85 KB, image/png)
2015-10-10 03:24 EDT, Ying Cui
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 47303 master MERGED Show 0 free space in confirmation page if fill checkbox is set Never
oVirt gerrit 49261 ovirt-3.6 MERGED Show 0 free space in confirmation page if fill checkbox is set Never

  None (edit)
Description Ying Cui 2015-10-10 03:23:42 EDT
Description of problem:
Here calculate storage free space size is data size when "Fill disk with Data partition" is selected as default in installer TUI.

Version-Release number of selected component (if applicable):
rhev-hypervisor7-7.2-201509280
ovirt-node-3.3.0-0.10.20150928gite7ee3f1.el7ev.noarch 

How reproducible:
100%

Steps to Reproduce:
1.TUI clean install RHEV-H7-7.2-20150928
2.One by one step to storage volume page
3.The "Fill disk with Data partition" is selected as default.
4.Click on "Continue"
5.In confirmation disk page, check "Free Space" and "Data Size"

Actual results:
Free space is the same as Data Size, that is incorrect.

Expected results:
In this case, Free space should be 0 MB, not the same as Data Size.
Comment 1 Ying Cui 2015-10-10 03:24 EDT
Created attachment 1081530 [details]
pic_incorrect_free_space
Comment 2 Ying Cui 2015-10-10 03:26:31 EDT
No useful log for this action, so please check the attachment pic to get more.
Comment 9 errata-xmlrpc 2016-03-09 09:40:29 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0378.html

Note You need to log in before you can comment on or make changes to this bug.