Bug 1270573 - SIM card of an EM7345 only see after module reload
SIM card of an EM7345 only see after module reload
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-11 07:58 EDT by Frank Büttner
Modified: 2015-10-21 06:39 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-21 06:39:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Büttner 2015-10-11 07:58:10 EDT
Description of problem:
mmcli -m 0 see only the sim card after the modules are removed an reloaded

Version-Release number of selected component (if applicable):
kernel-4.1.10-200.f22.x86_64


How reproducible:
every time

Steps to Reproduce:
1. boot the system
2. run mmcli -m 0

Actual results:
No path under the section SIM


Expected results:
That the SIM card are found.

Additional info:
after unload of cdc_mbim, cdc_acm, cdc_ncm ,cdc_wdm
and modprobe cdc_mbim the SIM card will be seen and worked.
Comment 1 Justin M. Forbes 2015-10-20 15:40:29 EDT
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 22 kernel bugs.

Fedora 22 has now been rebased to 4.2.3-200.fc22.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you have moved on to Fedora 23, and are still experiencing this issue, please change the version to Fedora 23.

If you experience different issues, please open a new bug report for those.
Comment 2 Frank Büttner 2015-10-21 06:39:47 EDT
Tested with 4.2.3-200.
Now the sim card will be recognized without the hack.
Thanks.

Note You need to log in before you can comment on or make changes to this bug.