Bug 1270589 - Please update to latest version of upstream which is currently 3.3.2
Please update to latest version of upstream which is currently 3.3.2
Status: ASSIGNED
Product: Fedora EPEL
Classification: Fedora
Component: mod_authnz_external (Show other bugs)
epel7
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Philip Prindeville
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-11 09:55 EDT by Peter Bieringer
Modified: 2016-07-08 03:03 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Bieringer 2015-10-11 09:55:03 EDT
Description of problem:
EPEL7 contains version 3.3.1 which is not the latest 3.3.x one

Please create an updated package with version 3.3.2, which is running fine on one of my systems since January 2015
Comment 1 Derek Schrock 2016-07-08 03:03:17 EDT
Is there activity to get this package updated to 3.3.2 on EPEL7?

external-group is broken in 3.3.1

Fedora 23+ has 3.3.2-2

Note You need to log in before you can comment on or make changes to this bug.