Bug 1270595 - DEPRECATION WARNING during "Configure Database"
DEPRECATION WARNING during "Configure Database"
Status: CLOSED DUPLICATE of bug 1264312
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Appliance (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity medium
: GA
: 5.5.0
Assigned To: Gregg Tanzillo
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-11 11:34 EDT by Thom Carlin
Modified: 2015-11-11 15:42 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-15 09:01:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thom Carlin 2015-10-11 11:34:24 EDT
Description of problem:

During Configure Database, receive "DEPRECATION WARNING"

Version-Release number of selected component (if applicable):

5.5.0.5-beta1.1

How reproducible:

100%

Steps to Reproduce:
1. appliance_console
2. Press Return twice
3. 8) Configure Database

Actual results:

Warning during configuration

Expected results:

No warning

Additional info:

Initialize postgresql disk starting
Initialize postgresql disk complete
Initialize postgresql starting
Initialize postgresql complete
DEPRECATION WARNING: In the next release, this will return the same as `#connection_pool_list`. (An array of pools, rather than a hash mapping specs to pools.). (called from validate! at /var/www/miq/lib/appliance_console/database_configuration.rb:214)
Create region starting
Create region complete

Configuration activated successfully.
Comment 2 Nick Carboni 2015-10-15 09:01:15 EDT

*** This bug has been marked as a duplicate of bug 1264312 ***

Note You need to log in before you can comment on or make changes to this bug.