Bug 1270615 - openstack status still checking mysql not mariadb
openstack status still checking mysql not mariadb
Status: CLOSED DUPLICATE of bug 1211989
Product: RDO
Classification: Community
Component: openstack-utils (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: Kilo
Assigned To: Lon Hohberger
yeylon@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-11 17:54 EDT by Mohammed Arafa
Modified: 2016-04-18 03:13 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-04 17:18:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mohammed Arafa 2015-10-11 17:54:37 EDT
Description of problem:
openstack-status is still checking for the mysqldb status. this returns a failure.

actually, everything has migrated to mariadb. so this is a false flag as mariadb could possibly be running

Version-Release number of selected component (if applicable):


How reproducible:
everytime

Steps to Reproduce:
1. run openstack-status
2.
3.

Actual results:
mysql disabled on boot

Expected results:
mariadb is running


Additional info:
Comment 2 Lon Hohberger 2016-01-04 17:18:11 EST

*** This bug has been marked as a duplicate of bug 1211989 ***

Note You need to log in before you can comment on or make changes to this bug.