Bug 1270752 - Task image 404
Task image 404
Status: CLOSED DUPLICATE of bug 1264564
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity low
: GA
: 5.5.0
Assigned To: Eric Winchell
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-12 05:58 EDT by Milan Falešník
Modified: 2015-11-11 15:27 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-19 12:59:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Falešník 2015-10-12 05:58:46 EDT
Description of problem:
While I was looking at running Host analysis tasks in Configuration / Tasks, I noticed a missing image.

Version-Release number of selected component (if applicable):
5.5.0.5

How reproducible:
always

Steps to Reproduce:
1. Initiate some task (eg. SmartState Analysis)
2. Go to Configuration / Tasks

Actual results:
You can see a broken image in the table for the running task, when you open the console, you see a complaint that a resource could not be loaded and when you inspect the broken image, you see a link that when you open separately, really gives you 404

Expected results:
Image properly loaded

Additional info:
https://w.x.y.z/images/icons/new/job-running.png
Comment 2 Eric Winchell 2015-10-19 12:59:01 EDT

*** This bug has been marked as a duplicate of bug 1264564 ***

Note You need to log in before you can comment on or make changes to this bug.