Bug 1270797 - kdevelop-4.7.2 is available
kdevelop-4.7.2 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kdevelop (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-12 08:12 EDT by Upstream Release Monitoring
Modified: 2015-11-11 00:53 EST (History)
7 users (show)

See Also:
Fixed In Version: kdevelop-4.7.2-1.fc23 kdevelop-4.7.2-1.fc21 kdevelop-4.7.2-1.fc22
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-10 15:22:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
[patch] Update to 4.7.2 (#1270797) (1.03 KB, patch)
2015-10-12 08:13 EDT, Upstream Release Monitoring
no flags Details | Diff

  None (edit)
Description Upstream Release Monitoring 2015-10-12 08:12:51 EDT
Latest upstream release: 4.7.2
Current version/release in rawhide: 4.7.1-10.fc24
URL: https://www.kdevelop.org/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2015-10-12 08:13:30 EDT
Created attachment 1081972 [details]
[patch] Update to 4.7.2 (#1270797)
Comment 2 Upstream Release Monitoring 2015-10-12 08:17:19 EDT
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=11414258
Comment 3 Upstream Release Monitoring 2015-10-12 11:27:22 EDT
jgrulich's kdevelop-4.7.2-1.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=691190
Comment 4 Fedora Update System 2015-10-12 12:15:23 EDT
kdevelop-php-1.7.2-1.fc21 kdevplatform-1.7.2-1.fc21 kdevelop-4.7.2-1.fc21 has been submitted as an update to Fedora 21. https://bodhi.fedoraproject.org/updates/FEDORA-2015-7ced73a3ac
Comment 5 Fedora Update System 2015-10-12 12:15:23 EDT
kdevelop-php-1.7.2-1.fc23 kdevplatform-1.7.2-1.fc23 kdevelop-4.7.2-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-1c48f84f37
Comment 6 Fedora Update System 2015-10-12 12:15:31 EDT
kdevelop-php-1.7.2-1.fc22 kdevplatform-1.7.2-1.fc22 kdevelop-4.7.2-1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-42fc9e52b7
Comment 7 Kevin Kofler 2015-10-12 13:35:49 EDT
Looks like you missed kdev-python-1.7.2-py3.tar.xz.
Comment 8 Fedora Update System 2015-10-12 19:50:42 EDT
kdevelop-4.7.2-1.fc23, kdevelop-php-1.7.2-1.fc23, kdevelop-python-1.7.2-1.py3.fc23, kdevplatform-1.7.2-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update kdevelop-python kdevelop kdevelop-php kdevplatform'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-1c48f84f37
Comment 9 Fedora Update System 2015-10-13 05:12:58 EDT
kdevelop-4.7.2-1.fc23 kdevelop-php-1.7.2-2.fc23 kdevelop-python-1.7.2-1.py3.fc23 kdevplatform-1.7.2-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-1c48f84f37
Comment 10 Fedora Update System 2015-10-13 14:20:54 EDT
kdevelop-4.7.2-1.fc21, kdevelop-php-1.7.2-1.fc21, kdevplatform-1.7.2-1.fc21 has been pushed to the Fedora 21 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update kdevelop kdevelop-php kdevplatform'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-7ced73a3ac
Comment 11 Fedora Update System 2015-10-13 14:20:59 EDT
kdevelop-4.7.2-1.fc22, kdevelop-php-1.7.2-1.fc22, kdevplatform-1.7.2-1.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update kdevplatform kdevelop kdevelop-php'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-42fc9e52b7
Comment 12 Fedora Update System 2015-10-13 22:13:30 EDT
kdevelop-4.7.2-1.fc23, kdevelop-php-1.7.2-2.fc23, kdevelop-python-1.7.2-1.py3.fc23, kdevplatform-1.7.2-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update kdevelop-php kdevelop-python kdevelop kdevplatform'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-1c48f84f37
Comment 13 Fedora Update System 2015-10-14 02:31:46 EDT
kdevelop-4.7.2-1.fc22 kdevelop-php-1.7.2-2.fc22 kdevplatform-1.7.2-1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-42fc9e52b7
Comment 14 Fedora Update System 2015-10-14 02:32:08 EDT
kdevelop-4.7.2-1.fc21 kdevelop-php-1.7.2-2.fc21 kdevplatform-1.7.2-1.fc21 has been submitted as an update to Fedora 21. https://bodhi.fedoraproject.org/updates/FEDORA-2015-7ced73a3ac
Comment 15 Fedora Update System 2015-10-15 01:21:14 EDT
kdevelop-4.7.2-1.fc21, kdevelop-php-1.7.2-2.fc21, kdevplatform-1.7.2-1.fc21 has been pushed to the Fedora 21 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update kdevelop-php kdevelop kdevplatform'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-7ced73a3ac
Comment 16 Fedora Update System 2015-10-15 01:52:21 EDT
kdevelop-4.7.2-1.fc22, kdevelop-php-1.7.2-2.fc22, kdevplatform-1.7.2-1.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update kdevelop-php kdevplatform kdevelop'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-42fc9e52b7
Comment 17 Fedora Update System 2015-11-10 15:22:21 EST
kdevelop-4.7.2-1.fc23, kdevelop-php-1.7.2-2.fc23, kdevelop-python-1.7.2-1.py3.fc23, kdevplatform-1.7.2-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.
Comment 18 Fedora Update System 2015-11-10 18:19:48 EST
kdevelop-4.7.2-1.fc21, kdevelop-php-1.7.2-2.fc21, kdevplatform-1.7.2-1.fc21 has been pushed to the Fedora 21 stable repository. If problems still persist, please make note of it in this bug report.
Comment 19 Fedora Update System 2015-11-11 00:53:12 EST
kdevelop-4.7.2-1.fc22, kdevelop-php-1.7.2-2.fc22, kdevplatform-1.7.2-1.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.