Bug 127087 - Kernel hangs on boot on a Asus P4C800 mainboard after mounting EXT3 root filesystem
Kernel hangs on boot on a Asus P4C800 mainboard after mounting EXT3 root file...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
http://www.allotria.ch/kernel
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-01 15:32 EDT by Manuel Stadelmann
Modified: 2015-01-04 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-16 01:57:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Manuel Stadelmann 2004-07-01 15:32:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040113

Description of problem:
When I boot FC2, the kernel hangs after mounting the root filesystem.

My hardware is as follows:
- Asus P4C800 Deluxe Mobo
- Intel Pentium 4 3.0 GHz
- ATI Radeon 9800 Pro graphics card from HIS
- Maxtor (parallel) ATA 133 HDD on primary IDE-Controller (NO SATA!)
- A LG DVD-Drive and a Plextor CD-RW burner (I don't remember exact
models)
- USB mouse and keyboard 

I tried to fotograph the kernel messages (see website
www.allotria.ch/kernel for the pictures). Unfortunately, some pics are
very blury.

The first two pictures were taken with acpi enabled, hence the IRQ
#169, the later ones with kernel options "acpi=off apm=off i8042.nomux"


Intrestingly the FC2-Installer went through, albeit veery slowly.
Sometimes the mouse hanged for about a minute before I could move it
one more. I did not pass any kernel parameters on installation.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot
2. System hangs

    

Actual Results:  Kernel lockes up.

Expected Results:  System should boot up and function normally

Additional info:

I tried the special Asus P4P800 Boot-CD but with same result.
Comment 1 Konstantinos Anagnostopoulos 2004-12-29 07:47:24 EST
Similar situation for 2.6.9-1.667smp FC3

System boots up. At the process of starting KDE, GNOME or XFce the
system freezes. No mouse move, no Ctrl-Alt-... working. Only po ssible
to turn off machine to reboot. Non-smp works fine.

On four different machines, three of them quite simple config (only
processor, M/B

K. Anagnostopoulos, konstant@mail.ntua.gr

PIV 3.0GHz, M/B ASUS P4C800-E Deluxe, DVD-ROM NEC DV-5800 ATAPI, ATI
Radeon 7000 64MB AGP port, HD WD SATA80GB

Linux het1.physics.ntua.gr 2.6.9-1.667 #1 Tue Nov 2 14:41:25 EST 2004
i686 i686 i386 GNU/Linux
Comment 2 Dave Jones 2005-01-14 00:41:48 EST
any improvement with the latest update ?
Comment 3 Dave Jones 2005-04-16 01:57:42 EDT
Fedora Core 2 has now reached end of life, and no further updates will be
provided by Red Hat.  The Fedora legacy project will be producing further kernel
updates for security problems only.

If this bug has not been fixed in the latest Fedora Core 2 update kernel, please
try to reproduce it under Fedora Core 3, and reopen if necessary, changing the
product version accordingly.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.