Bug 127089 - 2.0.50 update for Fedora Core 2
2.0.50 update for Fedora Core 2
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: httpd (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-01 15:36 EDT by Joe Orton
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.0.50-2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-20 05:14:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joe Orton 2004-07-01 15:36:41 EDT
This is a tracking bug for the httpd 2.0.50 update for FC2.

Please add any feedback (problems or success) concerning the httpd-2.0.50-1.0 package updates in the test repository.
Comment 1 Joe Orton 2004-07-01 15:55:45 EDT
That should be "the httpd-2.0.50-2.1 packages", of course.

Exploit testing confirms that CAN-2004-0493 is fixed in the update.
Comment 2 Barry K. Nathan 2004-07-14 06:18:35 EDT
I just installed the test package on one of my servers. So far it's
working well. If you don't hear back from me, then you can assume I'm
not having any problems.
Comment 3 Joe Orton 2004-07-20 05:14:23 EDT
Thanks for the feedback.

Fixed by http://fedoranews.org/updates/FEDORA-2004-204.shtml.

Note You need to log in before you can comment on or make changes to this bug.