Bug 1270890 - Panel not visible on all virtual desktops
Summary: Panel not visible on all virtual desktops
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: plasma-desktop
Version: 22
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: KDE SIG
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-10-12 15:27 UTC by Brian Kaye
Modified: 2015-10-13 16:23 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-10-13 16:23:12 UTC
Type: Bug


Attachments (Terms of Use)

Description Brian Kaye 2015-10-12 15:27:45 UTC
Description of problem:After upgrade using fedup from Fedora 20 to 22, the bottom panel shows up only on one virtual desktop. I ran a simple 4 virtual desktop environment in Fedora 20 and expected that would continue in Fedora 22 since there did not seem to be anything in the release notes about changing that.I can move windows between desktops but the panel (and right-click context menu and background widgets) is not there.


Version-Release number of selected component (if applicable):

Whatever came with Fedora 22 and subsequent upgrades (Note many packages are listed in the rpm database as being at the FC21 level.

How reproducible:
Came with the upgrade.

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Multiple virtual desktops with common panel, widgets and context menu(s)


Additional info:

Comment 1 Brian Kaye 2015-10-12 22:14:59 UTC
Just finished creating a new a new user. The problem was not there. Saved .kde and .config files. When new ones were created in my account, the problem went away. So whatever happened was part of the upgrade process. 

There did not seem to be any way to correct the problem by just changing configurations.

So for me the problem is solved.

Comment 2 Rex Dieter 2015-10-13 16:23:12 UTC
OK, thanks.


Note You need to log in before you can comment on or make changes to this bug.