Bug 1270952 - Ceph-deploy on 7.2
Ceph-deploy on 7.2
Status: CLOSED NOTABUG
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Ceph-Installer (Show other bugs)
1.2.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 1.3.3
Assigned To: Alfredo Deza
ceph-qe-bugs
:
: 1269684 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-12 14:14 EDT by Warren
Modified: 2017-12-12 19:29 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-23 12:44:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren 2015-10-12 14:14:31 EDT
Description of problem:
Maybe this was operator error on my part, but on 7.2 Ceph did not come up healthy.
After rebooting, it was healthy and everything work fine.

Version-Release number of selected component (if applicable):


How reproducible:
100% (2 out of 2)

Steps to Reproduce:
1. On 7.2 using ceph-deploy bring up a 1 node ceph cluster with one mon and 3 osds.
2. sudo ceph health
3. reboot
3. sudo ceph health

Actual results:
Ceph was not healthy in step 2

Expected results:
Ceph should be healthy in step 2
Comment 2 Federico Lucifredi 2015-12-10 18:25:16 EST
*** Bug 1269684 has been marked as a duplicate of this bug. ***
Comment 3 Gregory Meno 2015-12-14 13:08:00 EST
Warren,

Would you please provide more detail about the environment here?
Comment 4 Warren 2016-05-23 12:44:17 EDT
I am not sure what happened here.  It does not seem to have popped up in the last few months.

Note You need to log in before you can comment on or make changes to this bug.