Bug 1271011 - [abrt] gnome-contacts: _g_log_abort(): gnome-contacts-search-provider killed by SIGTRAP
[abrt] gnome-contacts: _g_log_abort(): gnome-contacts-search-provider killed ...
Status: CLOSED DUPLICATE of bug 1273946
Product: Fedora
Classification: Fedora
Component: gnome-contacts (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Elad Alfassa
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:93dac7aafa2e209b551c8de6d63...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-12 18:33 EDT by Ben Liblit
Modified: 2015-11-08 00:47 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-08 00:47:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.06 KB, text/plain)
2015-10-12 18:33 EDT, Ben Liblit
no flags Details
File: cgroup (191 bytes, text/plain)
2015-10-12 18:33 EDT, Ben Liblit
no flags Details
File: core_backtrace (3.24 KB, text/plain)
2015-10-12 18:33 EDT, Ben Liblit
no flags Details
File: dso_list (12.27 KB, text/plain)
2015-10-12 18:33 EDT, Ben Liblit
no flags Details
File: environ (919 bytes, text/plain)
2015-10-12 18:33 EDT, Ben Liblit
no flags Details
File: limits (1.29 KB, text/plain)
2015-10-12 18:33 EDT, Ben Liblit
no flags Details
File: maps (58.85 KB, text/plain)
2015-10-12 18:33 EDT, Ben Liblit
no flags Details
File: mountinfo (3.90 KB, text/plain)
2015-10-12 18:33 EDT, Ben Liblit
no flags Details
File: namespaces (85 bytes, text/plain)
2015-10-12 18:33 EDT, Ben Liblit
no flags Details
File: open_fds (366 bytes, text/plain)
2015-10-12 18:33 EDT, Ben Liblit
no flags Details
File: proc_pid_status (1.00 KB, text/plain)
2015-10-12 18:33 EDT, Ben Liblit
no flags Details
File: var_log_messages (28 bytes, text/plain)
2015-10-12 18:33 EDT, Ben Liblit
no flags Details

  None (edit)
Description Ben Liblit 2015-10-12 18:33:03 EDT
Version-Release number of selected component:
gnome-contacts-3.16.2-4.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/libexec/gnome-contacts-search-provider
crash_function: _g_log_abort
executable:     /usr/libexec/gnome-contacts-search-provider
global_pid:     2690
kernel:         4.1.6-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            29364

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 _g_log_abort at gmessages.c:315
 #3 contacts_ensure_eds_accounts at contacts-esd-setup.c:118
 #4 contacts_search_provider_construct at contacts-shell-search-provider.c:527
 #5 contacts_search_provider_new at contacts-shell-search-provider.c:551
 #6 contacts_search_provider_app_real_dbus_register at contacts-shell-search-provider.c:2371
 #7 g_application_impl_attempt_primary at gapplicationimpl-dbus.c:406
 #8 g_application_impl_register at gapplicationimpl-dbus.c:555
 #9 g_application_register at gapplication.c:1996
 #10 g_application_real_local_command_line at gapplication.c:980
 #11 g_application_run at gapplication.c:2277
Comment 1 Ben Liblit 2015-10-12 18:33:07 EDT
Created attachment 1082152 [details]
File: backtrace
Comment 2 Ben Liblit 2015-10-12 18:33:08 EDT
Created attachment 1082153 [details]
File: cgroup
Comment 3 Ben Liblit 2015-10-12 18:33:09 EDT
Created attachment 1082154 [details]
File: core_backtrace
Comment 4 Ben Liblit 2015-10-12 18:33:10 EDT
Created attachment 1082155 [details]
File: dso_list
Comment 5 Ben Liblit 2015-10-12 18:33:11 EDT
Created attachment 1082156 [details]
File: environ
Comment 6 Ben Liblit 2015-10-12 18:33:12 EDT
Created attachment 1082157 [details]
File: limits
Comment 7 Ben Liblit 2015-10-12 18:33:14 EDT
Created attachment 1082158 [details]
File: maps
Comment 8 Ben Liblit 2015-10-12 18:33:15 EDT
Created attachment 1082159 [details]
File: mountinfo
Comment 9 Ben Liblit 2015-10-12 18:33:16 EDT
Created attachment 1082160 [details]
File: namespaces
Comment 10 Ben Liblit 2015-10-12 18:33:17 EDT
Created attachment 1082161 [details]
File: open_fds
Comment 11 Ben Liblit 2015-10-12 18:33:18 EDT
Created attachment 1082162 [details]
File: proc_pid_status
Comment 12 Ben Liblit 2015-10-12 18:33:19 EDT
Created attachment 1082163 [details]
File: var_log_messages
Comment 13 Michael Catanzaro 2015-11-08 00:47:10 EST

*** This bug has been marked as a duplicate of bug 1273946 ***

Note You need to log in before you can comment on or make changes to this bug.