Bug 127104 - "forgotten" drivers in xorg-x11-6.7.0-5.1.x86_64
"forgotten" drivers in xorg-x11-6.7.0-5.1.x86_64
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-01 17:44 EDT by Michal Jaegermann
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-02 05:14:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2004-07-01 17:44:35 EDT
Description of problem:

Listing of xorg-x11-6.7.0-5.1.x86_64.rpm reveals

/usr/X11R6/lib64/modules/drivers
/usr/X11R6/lib64/modules/drivers/i810_drv.o

and that is it.  It is small wonder that things do not work
(unless you happen to have a card which fits that driver).

xorg-x11-6.7.0-5.1.i386.rpm includes 39 different drivers instead
of one.

Version-Release number of selected component (if applicable):
xorg-x11-6.7.0-5.1.x86_64
Comment 1 Mike A. Harris 2004-07-02 05:14:29 EDT
Known problem, fixed in 6.7.0-6.  Accidentally added i810 to
"XF86CardDrivers" when building, when I intended to add it to
"XF86ExtraCardDrivers".  This caused the driver defaults to be
overridden to just i810 on x86_64.  The new build removes that,
and instead patches the xorg.cf file directly, which is what
we need to submit to upstream for next upstream release anyway.

Should propagate to rawhide within 24 hours or so.

Note You need to log in before you can comment on or make changes to this bug.