Bug 1271106 - Provide fence-agents-docker package
Provide fence-agents-docker package
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: fence-agents (Show other bugs)
7.1
All Linux
unspecified Severity medium
: rc
: ---
Assigned To: Marek Grac
cluster-qe@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-13 03:52 EDT by Peter Schiffer
Modified: 2015-12-18 10:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-18 10:22:20 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Schiffer 2015-10-13 03:52:00 EDT
Description of problem:
Please provide fence-agents-docker package which is currently available only in Fedora.

Version-Release number of selected component (if applicable):
fence-agents-4.0.11-26.el7

How reproducible:


Steps to Reproduce:
1. yum search fence-agents-docker
2.
3.

Actual results:
Nothing found

Expected results:
Package fence-agents-docker available

Additional info:
We would like to use it in combination with ocf:heartbeat:docker in Pacemaker setup.
Comment 5 Chris Feist 2015-12-18 10:22:20 EST
Closing this bz since it appears that the issue is resolved by the resource agent.  If this is not the case, or there are other issues, please feel free to re-open this bz.

Note You need to log in before you can comment on or make changes to this bug.